エラー発生時ログの取得方法(GoogleChromeの場合)

以下手順にてコンソールログとネットワークログを取得することが可能です。

  【目次】

  1. コンソールログの取得方法
  2. ネットワークログの取得方法

 

1. コンソールログの取得方法

  1. 不具合の事象を再現させます。
  2. ブラウザ右上「︙」をクリックし、[その他のツール]→[デベロッパーツール]をクリックしてください。

    mceclip0.png
    ※Chatwork Liveの画面の場合
    不具合の発生しているLive画面で右クリックし、表示されるメニューから「要素の検証」(もしくは「検証」)をクリックすることでデベロッパーツールを選択することが可能です。

    mceclip0.png


  3. デベロッパーツール内の「Console」タブを選択します。

    mceclip2.png

  4. 「Console」タブに出力されているログにカーソルを持っていき右クリック、「Save As ...」を選択しログを保存します。

    mceclip4.png

 

2. ネットワークログの取得方法

  1. ブラウザ右上「︙」をクリックし、[その他のツール]→[デベロッパーツール]をクリックしてください。
  2. デベロッパーツール内の「Network」タブを選択します。
    mceclip1.png

  3. 以下ボタンが赤くなっているか確認してください。
    ボタンが灰色の場合、クリックすると赤くなりますので一度クリックしてください。

    mceclip0.png

  4. 「Preserve log」にチェックを入れます。

    mceclip3.png

  5. 以下ボタンをクリックし、一度「Network」タブに表示されていたログを消去します。

    mceclip4.png

  6. 不具合の事象を再現させます。
  7. 「Network」タブに出力されているログにカーソルを持っていき右クリック、「Save all as HAR with content」をクリックしログを保存します。

    mceclip5.png

InternetExploreのログ取得方法に関してはこちらをご覧ください。
デスクトップ版「Chatwork Live」利⽤時のログ取得方法に関してはこちらをご覧ください。